Welcome Guest!!!

Thank you for visiting the GM Kappa Performance Forum. This forum is the only performance oriented forum for all GM Kappa Platform Enthusiasts.  We hope you will join and share your experiences.  Becoming a member is FREE! If you want to advertise on this forum, email KappaPerformance at yahoo.com.


Registration required to view the forum attachments. Below is a sample of the current top 25 topics.
Supporting Membership has many advantages.


More information on becoming a supporting member or vendor can be found on the sub forum; Site Help and Suggestions; thread - Supporting Members and Vendors.

Author Topic: Issue with TPMS and RKE module  (Read 580 times)

0 Members and 1 Guest are viewing this topic.

Offline Rogue

  • Premium Member
  • Master Tech
  • *
  • Posts: 677
  • Karma: +2/-1
  • Location: Somewhere VA
Issue with TPMS and RKE module
« on: August 30, 2020, 09:26:43 AM »
After sitting for an extended period of time GXPsy had a dead battery. Quite dead. After replacing the battery the remote keyless entry and tpms did not respond. Both are controlled by the same module. After searching some databases I located a TSB about this very problem. TSB# 08-03-16-001b. It seems that if the car sits long enough the memory in the module disappears, only to need reprogramming to return it to operative. This impacts only the 2008 model year of a number of the GM product line. Of course, GM does not consider this to be a GM reponsibility and the cost to reprogram is borne by the customer. $110.00 later GXPsy once again has working keyfobs and TPMS.
Go N.A.K.3.D..

Offline TomatoSoup

  • Premium Member
  • Gearhead
  • *
  • Posts: 3309
  • Karma: +18/-13
  • Location: Gaithersburg, MD
Re: Issue with TPMS and RKE module
« Reply #1 on: August 30, 2020, 09:31:53 AM »
Yep, a common problem to those of us with '08s back in the day.  Glad you got it sorted.
"That is my theory, it is mine, and belongs to me and I own it, and what it is too." (Monty Python)

Offline Sly Bob

  • Administrators
  • Shop Foreman
  • *
  • Posts: 7947
  • Karma: +17/-10
  • Location: Welland, Ontario, Canada
  • My new grandson
    • Kappa Performance Forum
Re: Issue with TPMS and RKE module
« Reply #2 on: August 31, 2020, 08:42:56 PM »
Missed this until now but glad you got it fixed. Weird that it didn't rear it's ugly head earlier.
Just trying to do my part...

Mods: Lose the chicklets, VentureShield, Dual horns, AfterShock spoiler, Weathershield cover, Lil Chromies, Red calipers with black Solstice stickers, Opel GT antenna and Solo GXP-RCD exhaust with a Solo hi-flow cat!

Offline DeepBlueGXP

  • KappaPerformance Site Owner
  • Administrator
  • Shop Foreman
  • *
  • Posts: 9172
  • Karma: +12/-6
  • Location: Southern Maryland
  • Displaced Buffalo Bills Fan
    • Kappa Performance Forum
Re: Issue with TPMS and RKE module
« Reply #3 on: September 04, 2020, 09:31:08 AM »
I recommend a trickle charger like this one on amazon, we use this on the GXP Coupe
https://www.amazon.com/gp/product/B000CITK8S/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

 

Powered by EzPortal